Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mouse does not work properly
02-16-2015, 09:02 PM
Post: #1
Mouse does not work properly
Hi,
firstly - sorry for my english.

I have problem with my mouse. Mouse is connected via PS/2. I have old notebook with touchpad. Typ of notebook - Compaq presario 12XL302.

Here is my problem in detail - https://www.youtube.com/watch?v=yEIPQt3oJlY.

Please hepl me. Sad
Find all posts by this user
Quote this message in a reply
02-17-2015, 02:58 AM (This post was last modified: 02-17-2015 02:59 AM by tavvva.)
Post: #2
RE: Mouse does not work properly
(02-16-2015 09:02 PM)Tomáš Hruška Wrote:  Hi,
firstly - sorry for my english.

I have problem with my mouse. Mouse is connected via PS/2. I have old notebook with touchpad. Typ of notebook - Compaq presario 12XL302.

Here is my problem in detail - https://www.youtube.com/watch?v=yEIPQt3oJlY.

Please hepl me. Sad

Ahoj Tomáši.

1.) What device file did you configure in the Xorg setup?
2.) Have you tried that with the gpm service disabled?
3.) Have you tried that with touchpad only (=PS2 mouse disconencted)

Btw. the messed delisetup screen after the reboot was caused by unwanted language change you did when playing with mouse in the delisetup.

If you prefer troubleshooting in Czech, you can contact me on the IRC channel.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-17-2015, 05:40 PM (This post was last modified: 02-17-2015 05:41 PM by Tomáš Hruška.)
Post: #3
RE: Mouse does not work properly
(02-17-2015 02:58 AM)tavvva Wrote:  
(02-16-2015 09:02 PM)Tomáš Hruška Wrote:  Hi,
firstly - sorry for my english.

I have problem with my mouse. Mouse is connected via PS/2. I have old notebook with touchpad. Typ of notebook - Compaq presario 12XL302.

Here is my problem in detail - https://www.youtube.com/watch?v=yEIPQt3oJlY.

Please hepl me. Sad

Ahoj Tomáši.

1.) What device file did you configure in the Xorg setup?
2.) Have you tried that with the gpm service disabled?
3.) Have you tried that with touchpad only (=PS2 mouse disconencted)

Btw. the messed delisetup screen after the reboot was caused by unwanted language change you did when playing with mouse in the delisetup.

If you prefer troubleshooting in Czech, you can contact me on the IRC channel.

Sorry, I do not know, what is the IRC channel.
Point number two and three is not the solution to my problem. I think, the problem is in setting Xorg X server or Tiny X server.

- If set to "Tiny X server" -> "Xfbdev" - no screens found
- If set to "Tiny X server" -> "Xvesa" - a demonstration on video (mouse does not work, touchpad does not work properly)
- If set to "Xorg X server" - does not work touchpad and mouse. And here are the problems (with file xorg.conf) - https://onedrive.live.com/redir?resid=D5...45E5%21105
Find all posts by this user
Quote this message in a reply
02-17-2015, 07:30 PM
Post: #4
RE: Mouse does not work properly
The IRC server is FreeNode and the channel is #delicate-linux Smile

Hardware in use: Compaq PIII- 1GHZ, Geforce 4000, 256mb, 80gb HD
Dutch Delicate Linux information: http://www.delicatelinux.nl.ae
Visit this user's website Find all posts by this user
Quote this message in a reply
02-17-2015, 09:56 PM
Post: #5
RE: Mouse does not work properly
(02-17-2015 07:30 PM)nl2stk Wrote:  The IRC server is FreeNode and the channel is #delicate-linux Smile

thanks Smile
Find all posts by this user
Quote this message in a reply
02-18-2015, 05:08 PM
Post: #6
RE: Mouse does not work properly
(02-17-2015 05:40 PM)Tomáš Hruška Wrote:  Sorry, I do not know, what is the IRC channel.

I saw your message in the IRC log. I'm usually available between 1:00pm and 7:00pm and my username is jcapik.

(02-17-2015 05:40 PM)Tomáš Hruška Wrote:  Point number two and three is not the solution to my problem. I think, the problem is in setting Xorg X server or Tiny X server.

This wasn't meant to be a solution. I just wanted to troubleshoot and collect more information about the behaviour.

(02-17-2015 05:40 PM)Tomáš Hruška Wrote:  - If set to "Tiny X server" -> "Xfbdev" - no screens found
- If set to "Tiny X server" -> "Xvesa" - a demonstration on video (mouse does not work, touchpad does not work properly)
- If set to "Xorg X server" - does not work touchpad and mouse. And here are the problems (with file xorg.conf) - https://onedrive.live.com/redir?resid=D5...45E5%21105

I see that you didn't set the device file properly. For PS2 devices you need to change the device file from /dev/input/mice to /dev/psaux. I know this is a bit cumbersome, but we currently don't have a better solution.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-22-2015, 09:34 PM (This post was last modified: 02-22-2015 09:37 PM by Tomáš Hruška.)
Post: #7
RE: Mouse does not work properly
It works. Thank you very much. Smile
I need to set up wifi via usb. Maybe I'll write again.
Find all posts by this user
Quote this message in a reply
03-02-2015, 02:09 AM
Post: #8
RE: Mouse does not work properly
(02-22-2015 09:34 PM)Tomáš Hruška Wrote:  It works. Thank you very much. Smile
I need to set up wifi via usb. Maybe I'll write again.

Glad to read that. Feel free to write anytime.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | DeLi(cate) Linux | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication