Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Compaq LTE Elite 4/75CX
05-19-2012, 10:18 PM (This post was last modified: 05-19-2012 11:30 PM by tavvva.)
Post: #77
RE: Compaq LTE Elite 4/75CX
(05-19-2012 07:53 PM)CharlieBros Wrote:  Nevermind, I uninstalled Debian, very slow.
But now I have a problem.
The system detects the CD-Drive, but now sr0 don't exist. There is nothing in /dev/scsi, it seems that NinjaSCSI don't exist.
I tried to add the next thing to /etc/pcmcia/config (I previously edit this file to get working my Orinoco card):
Code:
device "nsp_cs"
  class "scsi" module "nsp_cs"

card "WorkBit NinjaSCSI-3"
  version "WBT", "NinjaSCSI-3", "R1.0"
  bind "nsp_cs"

card "WorkBit NinjaSCSI-32Bi (16bit)"
  version "WORKBIT", "UltraNinja-16", "1"
  bind "nsp_cs"

# OEM
card "WorkBit NinjaSCSI-32Bi (16bit) / IO-DATA"
  version "IO DATA", "CBSC16       ", "1"
  bind "nsp_cs"

# OEM
card "WorkBit NinjaSCSI-32Bi (16bit) / KME-1"
  version "KME    ", "SCSI-CARD-001", "1"
  bind "nsp_cs"
card "WorkBit NinjaSCSI-32Bi (16bit) / KME-2"
  version "KME    ", "SCSI-CARD-002", "1"
  bind "nsp_cs"
card "WorkBit NinjaSCSI-32Bi (16bit) / KME-3"
  version "KME    ", "SCSI-CARD-003", "1"
  bind "nsp_cs"
card "WorkBit NinjaSCSI-32Bi (16bit) / KME-4"
  version "KME    ", "SCSI-CARD-004", "1"
  bind "nsp_cs"
But don't works, it seems that the module "nsp_cs" don't exist.
Charlie
Oh, I don't see it your other post.
I don't remember the name of the player, but it seems that Audacious do the job.
Is a music player and audio-cd player.
It seems that in Puppy Linux the multimedia player are mplayer.
Charlie
PD: I found the code in http://www.kernel.org/doc/Documentation/...jaSCSI.txt

You're changing everything so quickly while not telling us what steps you've done, that I don't manage to sense what's going on :]

So ... I guess you reinstalled DeLi(cate), because you killed Debian and there was no bootloader installed on the harddrive, am I right? There was no need for reinstallation.

Module nsp_cs is a part of the default kernel package and should be located in:

/lib/modules/2.4.37.11/kernel/drivers/scsi/pcmcia/nsp_cs.o

If the file is missing, then your installation is incomplete. If the file is present, then the module is not missing. I don't know what the default device name for nsp_cs is, but usually the CDROM is reachable under /dev/cdroms/cdrom0, so check if the file exists ...
Btw. is the PCMCIA boot configured (pcmciaconfig) and the PCMCIA daemon running? (pcmcia start)

And now ... you say there was a need to edit the pcmcia config file in order to make your orinoco card working ... do you remember what changes you've made? If there's a need to edit the pcmcia configuration, then it would be nice to tell us about that ... we could make the change permanent to possibly help others who encounter the same issue.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Compaq LTE Elite 4/75CX - tavvva - 04-01-2012, 08:39 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-04-2012, 04:09 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 04-04-2012, 03:35 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-04-2012, 04:13 PM
RE: Compaq LTE Elite 4/75CX - nl2stk - 04-04-2012, 04:34 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 04-04-2012, 09:33 PM
RE: Compaq LTE Elite 4/75CX - nl2stk - 04-05-2012, 08:14 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-12-2012, 04:24 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 04-12-2012, 06:34 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-13-2012, 02:15 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-13-2012, 05:41 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 04-13-2012, 09:24 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-14-2012, 01:19 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 04-15-2012, 05:43 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-15-2012, 06:06 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 04-15-2012, 06:25 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-15-2012, 06:31 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-15-2012, 07:32 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 04-15-2012, 07:41 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-15-2012, 08:04 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 04-15-2012, 10:24 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-16-2012, 03:48 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 04-22-2012, 09:23 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-28-2012, 11:36 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 04-29-2012, 12:04 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-29-2012, 01:15 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 04-29-2012, 07:41 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 04-29-2012, 09:51 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 04-29-2012, 10:40 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-29-2012, 05:00 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 04-29-2012, 08:23 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-29-2012, 10:46 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-29-2012, 11:49 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 04-30-2012, 08:11 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 04-30-2012, 06:27 PM
RE: Compaq LTE Elite 4/75CX - nl2stk - 05-01-2012, 06:52 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-01-2012, 09:14 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-01-2012, 11:49 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-02-2012, 03:43 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-02-2012, 12:51 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-02-2012, 08:40 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-03-2012, 07:23 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-03-2012, 07:47 PM
RE: Compaq LTE Elite 4/75CX - nl2stk - 05-03-2012, 09:08 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-04-2012, 01:29 AM
RE: Compaq LTE Elite 4/75CX - nl2stk - 05-04-2012, 08:26 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-06-2012, 10:12 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-07-2012, 10:54 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-07-2012, 12:41 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-09-2012, 11:35 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-09-2012, 11:02 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-10-2012, 09:08 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-10-2012, 06:33 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-10-2012, 09:33 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-11-2012, 05:08 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-11-2012, 11:20 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-11-2012, 08:30 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-13-2012, 05:58 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-13-2012, 07:27 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-14-2012, 06:37 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-14-2012, 09:30 PM
RE: Compaq LTE Elite 4/75CX - nl2stk - 05-15-2012, 09:08 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-15-2012, 05:06 PM
RE: Compaq LTE Elite 4/75CX - nl2stk - 05-15-2012, 06:59 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-16-2012, 04:03 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-18-2012, 03:02 AM
RE: Compaq LTE Elite 4/75CX - nl2stk - 05-18-2012, 08:51 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-18-2012, 09:07 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-18-2012, 04:24 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-18-2012, 08:57 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-18-2012, 11:28 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-19-2012, 04:52 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-19-2012, 05:12 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-19-2012, 08:12 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-19-2012, 05:17 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-19-2012, 07:53 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-19-2012 10:18 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-20-2012, 03:58 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-20-2012, 06:06 AM
RE: Compaq LTE Elite 4/75CX - nl2stk - 05-20-2012, 08:06 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-20-2012, 09:36 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-20-2012, 09:18 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-20-2012, 06:22 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-20-2012, 09:40 PM
RE: Compaq LTE Elite 4/75CX - nl2stk - 05-21-2012, 06:46 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-21-2012, 12:14 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-21-2012, 10:44 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-21-2012, 08:37 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-21-2012, 10:28 PM
RE: Compaq LTE Elite 4/75CX - nl2stk - 05-22-2012, 08:15 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-22-2012, 03:17 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-21-2012, 11:27 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-22-2012, 01:50 AM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-23-2012, 03:30 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 05-23-2012, 12:34 PM
RE: Compaq LTE Elite 4/75CX - CharlieBros - 05-24-2012, 01:07 AM
RE: Compaq LTE Elite 4/75CX - cb88 - 07-31-2012, 02:38 AM
RE: Compaq LTE Elite 4/75CX - tavvva - 07-31-2012, 11:13 PM
RE: Compaq LTE Elite 4/75CX - cb88 - 08-01-2012, 08:35 AM
RE: Compaq LTE Elite 4/75CX - westcoaster - 09-04-2012, 08:26 PM
RE: Compaq LTE Elite 4/75CX - tavvva - 09-04-2012, 08:48 PM
RE: Compaq LTE Elite 4/75CX - westcoaster - 09-05-2012, 05:55 AM
RE: Compaq LTE Elite 4/75CX - malanpa - 12-16-2017, 02:00 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | DeLi(cate) Linux | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication