Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Installation videos might not work
03-18-2012, 11:37 AM (This post was last modified: 03-18-2012 11:38 AM by tavvva.)
Post: #1
Installation videos might not work
Guys,

I got a private message from Canada, that our
installation videos do not work.
It might happen, that they do not play correctly
with some codec sets. Please, could anyone
try them and let me know?

Thanks in advance.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-18-2012, 12:04 PM
Post: #2
RE: Installation videos might not work
I've just tried one with the standard vlc player. I only had to rename them because it didn't like the () symbols.
And with not trouble at all.
I guess it would be nice if he/she told what kind of player/distro is in use.
Only the message 'the videos doesn't work' is rather vague.

Hardware in use: Compaq PIII- 1GHZ, Geforce 4000, 256mb, 80gb HD
Dutch Delicate Linux information: http://www.delicatelinux.nl.ae
Visit this user's website Find all posts by this user
Quote this message in a reply
03-18-2012, 12:50 PM (This post was last modified: 03-18-2012 12:52 PM by tavvva.)
Post: #3
RE: Installation videos might not work
(03-18-2012 12:04 PM)nl2stk Wrote:  I've just tried one with the standard vlc player. I only had to rename them because it didn't like the () symbols.
And with not trouble at all.
I guess it would be nice if he/she told what kind of player/distro is in use.
Only the message 'the videos doesn't work' is rather vague.

Actually he gave me a better explanation Big Grin

> > I downloaded your video on setting up GUI but what I saw reminded me of
> > the opening screen of StarWars ,"In a galaxy far far away..." The
> > pictures were slanting off on the screen and unreadable

... so I guess it's a codec/filter/player related issue.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-18-2012, 01:00 PM
Post: #4
RE: Installation videos might not work
Hehehe, Tavvva is in fact George Lucas (mystery solved) Tongue
It sounds like a codec issue indeed.
I can look with it with other distros but that wouldn't be a help either as long as I don't know what he is using.

Hardware in use: Compaq PIII- 1GHZ, Geforce 4000, 256mb, 80gb HD
Dutch Delicate Linux information: http://www.delicatelinux.nl.ae
Visit this user's website Find all posts by this user
Quote this message in a reply
03-18-2012, 07:35 PM
Post: #5
RE: Installation videos might not work
(03-18-2012 01:00 PM)nl2stk Wrote:  Hehehe, Tavvva is in fact George Lucas (mystery solved) Tongue
It sounds like a codec issue indeed.
I can look with it with other distros but that wouldn't be a help either as long as I don't know what he is using.

He describes himself as a Linux newbie, therefore I expect he uses windows :|
Visit this user's website Find all posts by this user
Quote this message in a reply
03-18-2012, 08:33 PM
Post: #6
RE: Installation videos might not work
(03-18-2012 07:35 PM)tavvva Wrote:  He describes himself as a Linux newbie, therefore I expect he uses windows :|

In that case it's very wise to install VLC for windows. In my opinion it's a better player than the *standard* mediaplayer.

Hardware in use: Compaq PIII- 1GHZ, Geforce 4000, 256mb, 80gb HD
Dutch Delicate Linux information: http://www.delicatelinux.nl.ae
Visit this user's website Find all posts by this user
Quote this message in a reply
03-19-2012, 12:54 AM
Post: #7
RE: Installation videos might not work
yup :] it is ...
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | DeLi(cate) Linux | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication