Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Installation/upgrade/config videos ... DeLi(cate) 0.1 alpha2
01-22-2012, 03:10 PM (This post was last modified: 01-22-2012 03:55 PM by tavvva.)
Post: #1
Video Installation/upgrade/config videos ... DeLi(cate) 0.1 alpha2
I've made 3 videos covering the DeLi(cate) installation/upgrade/config procedure:

1. Install
http://delicate.tavvva.net/video/0.1/DeL...nstall.mp4 (7.5MB)

2. Network Update
http://delicate.tavvva.net/video/0.1/DeL...Update.mp4 (7.4MB)

3. Basic GUI setup
http://delicate.tavvva.net/video/0.1/DeL...a2-GUI.mp4 (21.5MB)
Visit this user's website Find all posts by this user
Quote this message in a reply
01-13-2013, 09:28 PM
Post: #2
RE: Installation/upgrade/config videos ... DeLi(cate) 0.1 alpha2
(01-22-2012 03:10 PM)tavvva Wrote:  I've made 3 videos covering the DeLi(cate) installation/upgrade/config procedure:

1. Install
http://delicate.tavvva.net/video/0.1/DeL...nstall.mp4 (7.5MB)

2. Network Update
http://delicate.tavvva.net/video/0.1/DeL...Update.mp4 (7.4MB)

3. Basic GUI setup
http://delicate.tavvva.net/video/0.1/DeL...a2-GUI.mp4 (21.5MB)

Hi there. I've been trying to view these, but I can't get them to work - just end up with the Quicktime "Q" with a "?" in the middle of it. Any advice? Sorry to be so thick.
Find all posts by this user
Quote this message in a reply
01-13-2013, 09:59 PM (This post was last modified: 01-13-2013 10:01 PM by tavvva.)
Post: #3
RE: Installation/upgrade/config videos ... DeLi(cate) 0.1 alpha2
(01-13-2013 09:28 PM)kararichard Wrote:  
(01-22-2012 03:10 PM)tavvva Wrote:  I've made 3 videos covering the DeLi(cate) installation/upgrade/config procedure:

1. Install
http://delicate.tavvva.net/video/0.1/DeL...nstall.mp4 (7.5MB)

2. Network Update
http://delicate.tavvva.net/video/0.1/DeL...Update.mp4 (7.4MB)

3. Basic GUI setup
http://delicate.tavvva.net/video/0.1/DeL...a2-GUI.mp4 (21.5MB)

Hi there. I've been trying to view these, but I can't get them to work - just end up with the Quicktime "Q" with a "?" in the middle of it. Any advice? Sorry to be so thick.

Hello :] Try VLC player. http://www.videolan.org/vlc/
Visit this user's website Find all posts by this user
Quote this message in a reply
01-13-2013, 10:02 PM
Post: #4
RE: Installation/upgrade/config videos ... DeLi(cate) 0.1 alpha2
(01-13-2013 09:59 PM)tavvva Wrote:  
(01-13-2013 09:28 PM)kararichard Wrote:  
(01-22-2012 03:10 PM)tavvva Wrote:  I've made 3 videos covering the DeLi(cate) installation/upgrade/config procedure:

1. Install
http://delicate.tavvva.net/video/0.1/DeL...nstall.mp4 (7.5MB)

2. Network Update
http://delicate.tavvva.net/video/0.1/DeL...Update.mp4 (7.4MB)

3. Basic GUI setup
http://delicate.tavvva.net/video/0.1/DeL...a2-GUI.mp4 (21.5MB)

Hi there. I've been trying to view these, but I can't get them to work - just end up with the Quicktime "Q" with a "?" in the middle of it. Any advice? Sorry to be so thick.

Hello :] Try VLC player. http://www.videolan.org/vlc/
Will do, thanks.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | DeLi(cate) Linux | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication