Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
seamonkey/firefox
01-16-2012, 05:15 PM
Post: #21
RE: seamonkey/firefox
We could try to build it without xulrunner ... that could help ....
Visit this user's website Find all posts by this user
Quote this message in a reply
05-04-2012, 10:17 AM (This post was last modified: 05-04-2012 10:18 AM by nl2stk.)
Post: #22
RE: seamonkey/firefox
It's a pity that this topic isn't that active anymore...
I was starting to remember something about a browser...
It was called 'kazehakase' I looked in the AUR and the latest verion needs xulrunner 1.9(or higher) perhaps an older version of kazehakase works with the xulrunner from Delicate?
The browser itself has more options than skipstone and is still lightweight..
Maybe an idea?

Hardware in use: Compaq PIII- 1GHZ, Geforce 4000, 256mb, 80gb HD
Dutch Delicate Linux information: http://www.delicatelinux.nl.ae
Visit this user's website Find all posts by this user
Quote this message in a reply
05-04-2012, 04:31 PM
Post: #23
RE: seamonkey/firefox
(05-04-2012 10:17 AM)nl2stk Wrote:  It's a pity that this topic isn't that active anymore...
I was starting to remember something about a browser...
It was called 'kazehakase' I looked in the AUR and the latest verion needs xulrunner 1.9(or higher) perhaps an older version of kazehakase works with the xulrunner from Delicate?
The browser itself has more options than skipstone and is still lightweight..
Maybe an idea?

I've already tried to build kazehakase ... it needs ruby stack .... and ... it doesn't autocomplete the protocol prefix .... so you need to write http://whatever ...
Visit this user's website Find all posts by this user
Quote this message in a reply
05-04-2012, 04:53 PM
Post: #24
RE: seamonkey/firefox
(05-04-2012 04:31 PM)tavvva Wrote:  I've already tried to build kazehakase ... it needs ruby stack .... and ... it doesn't autocomplete the protocol prefix .... so you need to write http://whatever ...

Argh... l if only the autocomplete the protocol prefix was the issue...
I believe they have a seperate field for a search engine, so that isn't a big thing (at least not for me).

Hardware in use: Compaq PIII- 1GHZ, Geforce 4000, 256mb, 80gb HD
Dutch Delicate Linux information: http://www.delicatelinux.nl.ae
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | DeLi(cate) Linux | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication