Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DeLi(cate) on VirtualBox
12-30-2011, 09:01 PM (This post was last modified: 12-30-2011 09:34 PM by tavvva.)
Post: #8
RE: DeLi(cate) on VirtualBox
(12-30-2011 12:05 PM)delix Wrote:  Hmm, I have problems to get Icewm running.

At the moment I choose the vesa driver and the PS/2 mouse at /dev/psaux. The xorg.log says everything is detected and okay.

....

Any idea what this is and how to solve this issue ?

If You're trying to make it work in the VirtualBox, then skip the entire xorg configuration .... if You've already done that, then delete the /etc/X11/xorg.conf file.

Don't forget to run delisetup as USER to setup the WM ...

then simple startx or running the icewm from slim should work without problems... if not, then please let me know ... that might be a VBox version specific issue ...
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
DeLi(cate) on VirtualBox - delix - 12-23-2011, 09:51 PM
RE: DeLi(cate) on VirtualBox - tavvva - 12-23-2011, 10:41 PM
RE: DeLi(cate) on VirtualBox - nl2stk - 12-24-2011, 10:58 AM
RE: DeLi(cate) on VirtualBox - delix - 12-28-2011, 05:16 PM
RE: DeLi(cate) on VirtualBox - tavvva - 12-28-2011, 08:03 PM
RE: DeLi(cate) on VirtualBox - delix - 12-30-2011, 12:05 PM
RE: DeLi(cate) on VirtualBox - tavvva - 12-30-2011 09:01 PM
RE: DeLi(cate) on VirtualBox - nl2stk - 12-30-2011, 12:22 PM
RE: DeLi(cate) on VirtualBox - delix - 12-30-2011, 09:47 PM
RE: DeLi(cate) on VirtualBox - delix - 12-30-2011, 11:23 PM
RE: DeLi(cate) on VirtualBox - nl2stk - 12-31-2011, 09:03 AM
RE: DeLi(cate) on VirtualBox - tavvva - 12-31-2011, 02:31 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | DeLi(cate) Linux | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication