Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[tip] Req. 586 or better.
12-18-2011, 09:47 AM
Post: #1
[tip] Req. 586 or better.
Perhaps obvious, but it's better said than to be dissapointed.
Some packages won't work, even when you're having a P1 or higher.
So be carefull when you're making a PKGBUILD or compiling a program.
(even some programs in DOSBOX won't work.)

The libraries are compiled in 386 modus and sometimes programs don't look any further (at least that's what I think). A good example is Sneese (a Super Nintendo emulator) it needs the Allegro library, which isn't that hard too compile... so I did. But both versions (for DOS and Linux) came with the message ' Sneese needs a 586 or better...' Well for me it's not that big of problem, it's a kind of a price that have to be paid to be compatible with the older machines and I'm keeping in mind that that's the main target for Delicate Linux :]

Oh and don't let this scare you off, there is still a lot of software that works very well with it.

Hardware in use: Compaq PIII- 1GHZ, Geforce 4000, 256mb, 80gb HD
Dutch Delicate Linux information: http://www.delicatelinux.nl.ae
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | DeLi(cate) Linux | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication