Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PLOP and Smart Boot Manager
09-12-2012, 06:38 AM
Post: #1
PLOP and Smart Boot Manager
Hi, I recently had problems using a couple of floppy boot managers to install Deli(cate) on a laptop that has no BIOS support for booting from cdrom. I tried both boot managers on another operating system and they worked flawlessly, but on Deli(cate) they both gave problems, although I did eventually have success with one of them. So, I thought I would leave a note here in case others encounter the same problem.

I tried two boot managers. The first was PLOP Boot Manager, rev 5.0.10. This one simply dumped me into a Grub command line prompt with nowhere to go from there.

The second was Smart Boot Manager, rev. 3.7.1 (contained in the All in One Boot Floppy, rev 1.0). Smart Boot Manager stopped with the message "Disk error! 0xAA". I thought I was stuck, but I Googled this error and it turns out that sometimes just hitting the Enter key a few times causes Smart Boot Manager to continue the booting process. I tried that and in the end I got the Deli(cate) Grub menu and I was able to continue the install. I don't know what the error means or why pressing the Enter key seems to clear it, but at least it works!Big Grin
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
PLOP and Smart Boot Manager - westcoaster - 09-12-2012 06:38 AM
RE: PLOP and Smart Boot Manager - snacsnoc - 09-12-2012, 08:12 AM
RE: PLOP and Smart Boot Manager - tavvva - 09-13-2012, 12:07 PM
RE: PLOP and Smart Boot Manager - tavvva - 09-14-2012, 08:15 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | DeLi(cate) Linux | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication