Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
menu-generator 0.1 in the repo
01-06-2012, 10:42 AM (This post was last modified: 01-06-2012 11:44 AM by nl2stk.)
Post: #9
RE: menu-generator 0.1 in the repo
(01-05-2012 08:41 PM)tavvva Wrote:  What is Your username? Who is the ~/.icewm/menu file owner? What are the ~/.icewm/menu file permissions?

Are You doing that from the regular user account?

Everything was fine, my username was theo, and was the owner and I could read and write.
I did it from my normal user account.
But I'am one step further, I backed up my normal ./icewm directory and after that I deleted it and put a clean one in it (from /usr/share/icewm). And after that I gave the command on xterm and it works.
Mysterious? Yes, but I worked Smile

EDIT: it only works from the terminal. With the daemon in .xinitrc I get the same error.
My .xinitrc is 'standard', no conky or rox-pinboard is loaded.

Hardware in use: Compaq PIII- 1GHZ, Geforce 4000, 256mb, 80gb HD
Dutch Delicate Linux information: http://www.delicatelinux.nl.ae
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
menu-generator 0.1 in the repo - tavvva - 01-05-2012, 04:56 PM
RE: menu-generator 0.1 in the repo - nl2stk - 01-06-2012 10:42 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | DeLi(cate) Linux | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication