Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DeLi(cate) on VirtualBox
12-30-2011, 12:05 PM
Post: #6
RE: DeLi(cate) on VirtualBox
Hmm, I have problems to get Icewm running.

At the moment I choose the vesa driver and the PS/2 mouse at /dev/psaux. The xorg.log says everything is detected and okay.
The exec icewm-session is in the .xinitec I copied from /root and chowned to the user.
The Icewm screen starts obviosly and I get a full screen with the dark-blue background. However, than it stucks : no menu appears and the mouse is frozen.
I must kill the xserver with alt+ctrl+backspace to reach the console again.
There I see the "icewmtray uses /home/<user>/.icewm ...."

When I checked the home directory, the .icewm folder is still missing. I copied it from /usr/share/icewm , but saw no changes.

Acutally, I think the .icewm folder should be created at the very first time the user start the exec icewm-session command. This doesn't work for me at moment.

Any idea what this is and how to solve this issue ?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
DeLi(cate) on VirtualBox - delix - 12-23-2011, 09:51 PM
RE: DeLi(cate) on VirtualBox - tavvva - 12-23-2011, 10:41 PM
RE: DeLi(cate) on VirtualBox - nl2stk - 12-24-2011, 10:58 AM
RE: DeLi(cate) on VirtualBox - delix - 12-28-2011, 05:16 PM
RE: DeLi(cate) on VirtualBox - tavvva - 12-28-2011, 08:03 PM
RE: DeLi(cate) on VirtualBox - delix - 12-30-2011 12:05 PM
RE: DeLi(cate) on VirtualBox - tavvva - 12-30-2011, 09:01 PM
RE: DeLi(cate) on VirtualBox - nl2stk - 12-30-2011, 12:22 PM
RE: DeLi(cate) on VirtualBox - delix - 12-30-2011, 09:47 PM
RE: DeLi(cate) on VirtualBox - delix - 12-30-2011, 11:23 PM
RE: DeLi(cate) on VirtualBox - nl2stk - 12-31-2011, 09:03 AM
RE: DeLi(cate) on VirtualBox - tavvva - 12-31-2011, 02:31 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us | DeLi(cate) Linux | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication