DeLi(cate) Forum

Full Version: Very old laptop - need some help :)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8
(02-19-2012 03:37 PM)euronet Wrote: [ -> ]Space to start the game = works
and shoot, they other keys are the left/right cursorkeys = not working

I have the same problem here on Siemens Nixdorf Mobile 700 ... the game goes terribly slow and once the game is entered no keys are working ....
My legacy PCMCIA cards are waiting at the post office for me to pick them up. I'll let you know once they're tested. Stay tuned, please.
Ok .... it seems both of them work with the orinoco_cs module ...

FulBond XI-325H
Lucent Technologies PC24E-H-ET


Next step: resurrection of my router to test supported encryption modes ...
Ok .... it seems both of them work with the orinoco_cs module ...

FulBond XI-325H
Lucent Technologies PC24E-H-ET


Next step: resurrection of my router to test supported encryption modes ...

thats nice Smile
unfortunately for me I had some motherboard issues that cause instability to my system , I tried a few things and now I am testing again, meanwhile I am expecting some answers from a local site for legacy cards , I'll be back Smile
Ok :] No rush ... the cards work with basic encryption only at the moment ... I have to make the wpa_supplicant working in order to allow them support the WPA encryption ...
I also have 3 different models of Xircom ethernet and all seem to work without problems (just the poor & fragile connection cables make the sittuation sometimes difficult).
Pages: 1 2 3 4 5 6 7 8
Reference URL's